[dancer-users] Namespace for load_app modules

sawyer x xsawyerx at gmail.com
Sun Dec 8 14:49:04 GMT 2013

On Sun, Dec 8, 2013 at 3:38 PM, Henk van Oers <henk at signature.nl> wrote:

> On Sun, 8 Dec 2013, sawyer x wrote:
>  So Dancer::App and Dancer::Plugin are really not the same.
> I told you so.

I thought you meant that if people can use Dancer::Plugin, why can't they
use Dancer::App.
I probably misunderstood.

> (And Dancer::App is not a namespace yet, see: locate)

Dancer/App.pm *is* used internally. That's why Dancer/App/* is a problem.
Dancer/Plugin/* is not because it's meant for that purpose.

> Let me ask for an other namespace: Dancer::Loadapp

I don't think that's good either.

Why can't this be a plugin, by the way?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.preshweb.co.uk/pipermail/dancer-users/attachments/20131208/e040ba03/attachment-0001.html>

More information about the dancer-users mailing list