melo at simplicidade.org
Mon Sep 30 15:56:48 BST 2013
On Mon, Sep 30, 2013 at 3:29 PM, Slavik Goltser <slavikg at gmail.com> wrote:
> Took a quick look yesterday, definitely going to incorporate some code.
Feel free, I don't have enough time to clean it up and push to CPAN… Two
comments on your code:
* I would rename to Dancer::Template::Mason, given that the name of the
module is Mason, not Mason2.
* Drop the data_dir part from your code: Mason defaults are safe enough,
no need to add different semantics at this layer, the user can always make
his own mind and change the config.
xmpp:melo at simplicidade.org
mailto:melo at simplicidade.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the dancer-users