[dancer-users] Namespace for load_app modules

Yanick Champoux yanick at babyl.dyndns.org
Sun Dec 8 16:42:07 GMT 2013

>> Why can't this be a plugin, by the way?

I'll make the tactical mistake of jumping into this thread before my 
first coffee, and say that I agree with Sawyer: I think that those 
modules could very well find their home in the ::Plugin namespace.

Typically, plugins do add keywords, but they don't have to: they can 
also extend the functionality of the application itself.

Henk, do you already have some of your code on GitHub? If it is, it 
would probably be easier to use one of them as an example of that I mean.


More information about the dancer-users mailing list